股票投资的rsi金叉选股公式一定要学会!

在股票市场上,经常可以看到一些股票技术分析指标用英文字母表示,比如 rsi指标就是其中一种,那么, rsi代表什么?那么,什么是 rsi金叉选股公式?针对以上问题,建议投资者一定要学习!

股票投资的rsi金叉选股公式一定要学会!
,在股,经常看到一些股票技术分析指标,比如 rsi指标就是其中一,那么, rsi什么? rsi金叉选股公式?问题,建议投资者一定要学
RSI根据市场上供平衡的原,通过比较一段时内价格跌的幅度,多空双方买卖力量的强弱,从而未来市场走势

通达信RSI金叉主图公式

M1:MA(C,5);

M2:MA(C,21);

M3:MA(C,34);

XG:=CROSS(C,M1) AND REF(EXIST(M1REF(M1,5),1),1) AND COUNT(M2M3,10)=10 AND M2M3;

LC:=REF(CLOSE,1);

RSI1:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;

RSI2:=SMA(MAX(CLOSE-LC,0),12,1)/SMA(ABS(CLOSE-LC),12,1)*100;

RSI3:=SMA(MAX(CLOSE-LC,0),24,1)/SMA(ABS(CLOSE-LC),24,1)*100;

RSI金叉:=CROSS(RSI1,RSI2);

{SWL:=(EXPMA(CLOSE,5)*7+EXPMA(CLOSE,10)*3)/10;

SWS:=DMA(EMA(CLOSE,12),MAX(1,100*(SUM(VOL,5)/(3*CAPITAL))));}

XGG:={CROSS(SWL,SWS) AND} RSI金叉AND XG;

DRAWICON(XGG,L-0.25,1);

STICKLINE(XGG,C,O,3,0)COLORYELLOW;

STICKLINE(XGG,L,H,0,0)COLORYELLOW;

通达信RSI金叉选股公式

M1:=MA(C,5);

M2:=MA(C,21);

M3:=MA(C,34);

XG:=CROSS(C,M1) AND REF(EXIST(M1REF(M1,5),1),1) AND COUNT(M2M3,10)=10 AND M2M3;

LC:=REF(CLOSE,1);

RSI1:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;

RSI2:=SMA(MAX(CLOSE-LC,0),12,1)/SMA(ABS(CLOSE-LC),12,1)*100;

RSI3:=SMA(MAX(CLOSE-LC,0),24,1)/SMA(ABS(CLOSE-LC),24,1)*100;

RSI金叉:=CROSS(RSI1,RSI2);

{SWL:=(EXPMA(CLOSE,5)*7+EXPMA(CLOSE,10)*3)/10;

SWS:=DMA(EMA(CLOSE,12),MAX(1,100*(SUM(VOL,5)/(3*CAPITAL))));}

XGG:{CROSS(SWL,SWS) AND} RSI金叉AND XG;

关于作者: tomato

为您推荐

发表评论

邮箱地址不会被公开。 必填项已用*标注